Infrastructure Outage
Incident Report for
Insights
Resolved
The intermittent outage has been resolved
Posted
May
12
,
2022
-
17:49
CDT
Identified
Updates to infrastructure is causing intermittent outages
Posted
May
12
,
2022
-
17:21
CDT
Investigating
We are investigating an infrastructure outage
Posted
May
12
,
2022
-
17:19
CDT
This incident affected: Insights (Insights platform).
×
Subscribe to Incident
Subscribe to updates for
Infrastructure Outage
via . You'll receive .