Survey Response Errors

Incident Report for Insights

Resolved

The incident has been resolved.
Posted Jan 08, 2026 - 09:01 CST

Monitoring

A fix has been deployed and we will continue to monitor for any other issues
Posted Jan 08, 2026 - 08:46 CST

Identified

The issue has been identified and a solution is being worked on
Posted Jan 08, 2026 - 08:23 CST

Investigating

The team is investigating issues with viewing Survey Responses. New Surveys can still be launched; this is impacting viewing the responses on completed surveys
Posted Jan 08, 2026 - 08:16 CST
This incident affected: Insights (Survey).