Platform Performance
Incident Report for
Insights
Resolved
We've been monitoring the system for sometime and its been operational
Posted
Jun
20
,
2023
-
17:35
CDT
Monitoring
A fix has been implemented - we will continue to monitor the health of the system
Posted
Jun
20
,
2023
-
15:56
CDT
Identified
We have identified the issue and working on getting a fix in place.
Posted
Jun
20
,
2023
-
14:49
CDT
Investigating
We are currently investigating the platform performance issue we are seeing.
Posted
Jun
20
,
2023
-
13:18
CDT
This incident affected: Insights (Report Performance).
×
Subscribe to Incident
Subscribe to updates for
Platform Performance
via . You'll receive .