Insights Canada

Incident Report for Insights

Resolved

The incident has been resolved. All systems are operational
Posted Dec 01, 2022 - 14:07 CST

Monitoring

A fix has been implemented and we are monitoring
Posted Dec 01, 2022 - 14:05 CST

Identified

The Issue has been identified and a fix is being deployed
Posted Dec 01, 2022 - 14:03 CST

Investigating

We are investigating issues with Canada Insights
Posted Dec 01, 2022 - 14:00 CST
This incident affected: Insights (Insights platform).