Increased API error rates
Incident Report for Insights
Resolved
The issues caused by the Third Party outage have cleared. We will as always continue to monitor the situation
Posted Feb 15, 2022 - 11:33 CST
Monitoring
The Third party issue looks to be resolved - the team will continue to monitor
Posted Feb 15, 2022 - 11:06 CST
Identified
We have identified the issue and confirmed it is with our Third Party service
Posted Feb 15, 2022 - 10:56 CST
Investigating
We are seeing increased error rates in APIs due to a third party service. This is effecting Report runtime and Search in the platform.
Posted Feb 15, 2022 - 10:37 CST
This incident affected: Insights (Report Performance, Search).