Increased Error Rates
Incident Report for
Insights
Resolved
The incident has been resolved, and all systems are operational.
Posted
Dec
08
,
2022
-
20:18
CST
Monitoring
A fix has been implemented and we are monitor the health of all systems.
Posted
Dec
08
,
2022
-
20:10
CST
Identified
The issue has been identified and we are working on a fix
Posted
Dec
08
,
2022
-
20:01
CST
Investigating
We are currently experiencing increased error rates that would cause reports and page loads to fail. We are investigating
Posted
Dec
08
,
2022
-
19:59
CST
This incident affected: Insights (Insights platform, Survey, Notifications, Report Performance, Search, SSO).
×
Subscribe to Incident
Subscribe to updates for
Increased Error Rates
via . You'll receive .