Notification Service Outage
Incident Report for
Insights
Resolved
Notification service is fully operational
Posted
Feb
01
,
2023
-
15:00
CST
Monitoring
A fix has been implemented and we are monitoring the notification systems health
Posted
Feb
01
,
2023
-
14:59
CST
Identified
We have identified the issue and deploying a fix
Posted
Feb
01
,
2023
-
14:55
CST
Investigating
We are currently experiencing an outage on our notification system. You may see issues/delays in toast notifications
Posted
Feb
01
,
2023
-
13:28
CST
This incident affected: Insights (Notifications).
×
Subscribe to Incident
Subscribe to updates for
Notification Service Outage
via . You'll receive .