Email service outage
Incident Report for
Insights
Resolved
Emails are working on our end so marking this issue as Resolved, however the third party vendor is still monitoring and working through a backlog.
Posted
Apr
29
,
2024
-
15:57
CDT
Monitoring
Third party email service has begun to see services restored and is processing a backlog of emails
Posted
Apr
29
,
2024
-
13:13
CDT
Identified
The issue has been identified with a third party service and they are investigating
Posted
Apr
29
,
2024
-
09:48
CDT
Update
We are continuing to investigate this issue.
Posted
Apr
29
,
2024
-
09:46
CDT
Investigating
A third party service outage is causing issues with sending emails from Insights
Posted
Apr
29
,
2024
-
09:46
CDT
This incident affected: Insights (Email).
×
Subscribe to Incident
Subscribe to updates for
Email service outage
via . You'll receive .