Report Operations
Incident Report for
Insights
Resolved
This incident has been resolved
Posted
Aug
12
,
2022
-
08:07
CDT
Monitoring
We have identified the problem and reports should be running as expected.
We will continue to monitor the situation
Posted
Aug
12
,
2022
-
06:34
CDT
Investigating
We are investigating an issue with longer than expected report runtimes
Posted
Aug
12
,
2022
-
06:22
CDT
This incident affected: Insights (Report Performance).
×
Subscribe to Incident
Subscribe to updates for
Report Operations
via . You'll receive .