Increased Error Rates
Incident Report for
Insights
Resolved
We have identified and resolved the issue that caused the intermittent outage. We will continue to monitor.
Posted
Feb
24
,
2022
-
19:58
CST
Investigating
We are investigating intermittent report and search failures in the platform
Posted
Feb
24
,
2022
-
19:50
CST
This incident affected: Insights (Insights platform, Report Performance, Search).
×
Subscribe to Incident
Subscribe to updates for
Increased Error Rates
via . You'll receive .