Reports failing
Incident Report for Insights
Postmortem

During our normal data update a few core tables were not updated as expected, which caused all insights reports to fail for ~30 mins.

Resolution was to restore the core tables and all effected reports were re-ran by 7:30 AM CT.

A long term solution was put it place to prevent this issue in the future.

Posted Feb 09, 2022 - 19:28 CST

Resolved
Insights reports were failing due to missing core tables.
Posted Jan 13, 2022 - 06:30 CST