Isolated SSO issues
Incident Report for Insights
Resolved
The incident has been resolved - we will continue to monitor
Posted Jul 13, 2022 - 08:53 CDT
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Jul 13, 2022 - 08:42 CDT
Identified
We have identified the issue and are applying a fix
Posted Jul 13, 2022 - 08:39 CDT
Investigating
There is an issue with externally federated SSO.

We are investigating the issue and will post updates as we have them.
Posted Jul 13, 2022 - 08:28 CDT
This incident affected: Insights (SSO).