Insights Performance
Incident Report for Insights
Resolved
Our Third-party service provider are rolling out a fix. We are making the incident as resolved, but will continue to closely monitor the situation.
Posted Sep 18, 2023 - 23:56 CDT
Monitoring
Error rates have decreased and systems are operational - we will continue to monitor the health of the system.
Posted Sep 18, 2023 - 22:07 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2023 - 16:38 CDT
Identified
We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. We will post updates as we have them
Posted Sep 18, 2023 - 16:11 CDT
This incident affected: Insights (Insights platform, Report Performance, SSO, Dashboards).